When you upgrade your copy of Magento you will overwrite your old Mage.php, and therefore will need to repeat this step:
  • Open app/Mage.php and paste the following ( right at the begging of the file after the <?php tag )
     require_once( 'code/local/Elite/Vaf/bootstrap.php' );