1. DISABLE your Magento cache before installing any new modules.
  2. Unzip the module to where Magento is installed.
  3. In app/code/local/Elite/Vaf/ rename config.default.ini to config.ini
  4. Open app/Mage.php and paste the following ( right at the beginning of the file after the <?php tag )
     require_once( 'code/local/Elite/Vaf/bootstrap.php' ); 
    Note: This needs to be repeated whenever you upgrade Magento. Just refer to the "upgrading magento" link on the table of contents.
  5. Copy app/code/local/Elite/vf-install.php to Magento's web root. Load it in your browser. Press GO to have the database created.